<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"><![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"><![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.futurelab.net/sites/all/themes/futurelab/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="fb:app_id" content="247743538595538" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link href="http://feeds.feedburner.com/Futurelab" rel="alternate" type="application/rss+xml" title="Futurelab Blog Feedburner" />
<meta name="description" content="With improved internal communications, you can run a business that is more efficient. Employees will be able to work together in a way that is more effective, and it can also make for a workforce that is more content in their jobs." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.futurelab.net/blog/2017/10/internal-communication-growing-pains-and-how-solve-them" />
<link rel="shortlink" href="https://www.futurelab.net/node/39569" />
<meta property="og:site_name" content="Futurelab" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.futurelab.net/blog/2017/10/internal-communication-growing-pains-and-how-solve-them" />
<meta property="og:title" content="Internal Communication Growing Pains and How To Solve Them" />
<meta property="og:description" content="Today I&#039;m pleased to share a guest post by Rae Steinbach.Good internal communication can make a big difference for any company. A failure of communication can cause projects to fail, increase costs, and can contribute to an atmosphere of discontent among your staff." />
<meta property="og:updated_time" content="2017-10-02T20:25:29+02:00" />
<meta property="article:published_time" content="2017-10-02T17:06:03+02:00" />
<meta property="article:modified_time" content="2017-10-02T20:25:29+02:00" />
  <title>Internal Communication Growing Pains and How To Solve Them</title>
  
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
      
  <link type="text/css" rel="stylesheet" href="https://www.futurelab.net/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.futurelab.net/sites/default/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.futurelab.net/sites/default/files/css/css_dggyYxY_lYcj20D8vV0CjS2Y7lZJaNrhhKmvQudbSC8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.futurelab.net/sites/default/files/css/css_w47tNPv0qeUvR1I7fyrVOJteYzwKhDPPOmomsM3J314.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}
#sliding-popup.sliding-popup-bottom{background:#000000;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.futurelab.net/sites/default/files/css/css_-hItoF0GNdM1rgvKJ29G9HmWmInez2P6owReBVzkKNY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.futurelab.net/sites/default/files/css/css_CGT3mX-oUjuGUiwPna1ch8zhvV0lRgZvD-YWQsPwoEY.css" media="all" />
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.futurelab.net/sites/default/files/js/js_V1ZuwJK9uzfm6fFffOcHHubfxnimoxnbgG58pvTQdpY.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.futurelab.net/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script type="text/javascript" src="https://www.futurelab.net/sites/default/files/js/js_FryNu8mpUvPqqekHl9gWMQgl8IRoHNKDbYEQeO6ae6Q.js"></script>
<script type="text/javascript" src="https://platform.linkedin.com/in.js?async=true"></script>
<script type="text/javascript" src="https://www.futurelab.net/sites/default/files/js/js_pWt-P75yHJFNJlPJERaRPEJDVWs6jyrWtM5hVmR_Cs4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-204877-2", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.futurelab.net/sites/default/files/js/js_EaBvvxLcg4tJt9Hy1XjBsXk-f4t1GwyZffz7vz-x4g8.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-39569 node-type-article domain-dev-futurelab-be i18n-en" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!-- top bar -->
<div id="topbar">
  <div class="container">
    <div class="eleven columns subscribe-newsletter">
      <a href="/newsletter"><i class="icon-envelope icon-white"></i> Subscribe to our newsletter</a>    </div>

    </div>
</div>
<!-- End top bar -->
<!-- Header -->
<div id="header">

  <!-- 960 Container Start -->
  <div class="container ie-dropdown-fix">
          <!-- Logo -->
      <div class="six columns">
        <a href="/"><img src="https://www.futurelab.net/sites/all/themes/futurelab/logo.png" alt="Home" /></a>
        <span class="site-slogan">We make customer-centricity happen … profitably!</span>
      </div>
    
          <!-- Main Navigation Start -->
      <div class="ten columns">
        <div id="navigation">
          <ul id="nav"  class="nav_simple sf-menu main-menu sf-horizontal sf-style-none sf-total-items-8 sf-parent-items-5 sf-single-items-3"><li id="menu-374-1" class="first odd sf-item-1 sf-depth-1 mainMenu sf-no-children"><a href="/" class="sf-depth-1 ">Home</a></li><li id="menu-1752-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 mainMenu parent menuparent has-dropdown"><a href="/service/our-company" class="sf-depth-1  mainMenu parent menuparent has-dropdown">About us</a><ul class="dropdown"><li id="menu-1846-1" class="first odd sf-item-1 sf-depth-2 mainMenu sf-no-children"><a href="/service/our-company" class="sf-depth-2 ">Our company</a></li><li id="menu-1754-1" class="middle even sf-item-2 sf-depth-2 mainMenu sf-no-children"><a href="/people" class="sf-depth-2 ">People</a></li><li id="menu-1851-1" class="last odd sf-item-3 sf-depth-2 mainMenu sf-no-children"><a href="/service/futurelabs-allies" class="sf-depth-2 ">Futurelab&#039;s Allies</a></li></ul></li><li id="menu-1747-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-5 sf-parent-children-4 sf-single-children-1 mainMenu parent menuparent has-dropdown"><a href="/service/services" class="sf-depth-1  mainMenu parent menuparent has-dropdown">Services</a><ul class="dropdown"><li id="menu-1749-1" class="first odd sf-item-1 sf-depth-2 sf-total-children-2 sf-parent-children-0 sf-single-children-2 mainMenu parent menuparent has-dropdown"><a href="/service/customer-experience" class="sf-depth-2  mainMenu parent menuparent has-dropdown">Customer experience</a><ul class="dropdown"><li id="menu-2919-1" class="first odd sf-item-1 sf-depth-3 mainMenu sf-no-children"><a href="/automotive-customer-experience-support" class="sf-depth-3 ">Automotive Customer Experience Support</a></li><li id="menu-2663-1" class="last even sf-item-2 sf-depth-3 mainMenu sf-no-children"><a href="/retail-360" class="sf-depth-3 ">Retail 360</a></li></ul></li><li id="menu-1845-1" class="middle even sf-item-2 sf-depth-2 sf-total-children-3 sf-parent-children-0 sf-single-children-3 mainMenu parent menuparent has-dropdown"><a href="/service/net-promoter%C2%AE" class="sf-depth-2  mainMenu parent menuparent has-dropdown">Net Promoter®</a><ul class="dropdown"><li id="menu-2590-1" class="first odd sf-item-1 sf-depth-3 mainMenu sf-no-children"><a href="http://www.futurelab.net/npsevaluate" class="sf-depth-3 "> NPSevaluate</a></li><li id="menu-2589-1" class="middle even sf-item-2 sf-depth-3 mainMenu sf-no-children"><a href="http://www.futurelab.net/npsactivate" class="sf-depth-3 ">NPSactivate</a></li><li id="menu-2591-1" class="last odd sf-item-3 sf-depth-3 mainMenu sf-no-children"><a href="http://www.futurelab.net/npscalibrate" class="sf-depth-3 "> NPScalibrate</a></li></ul></li><li id="menu-1750-1" class="middle odd sf-item-3 sf-depth-2 sf-total-children-1 sf-parent-children-0 sf-single-children-1 mainMenu parent menuparent has-dropdown"><a href="/service/innovation" class="sf-depth-2  mainMenu parent menuparent has-dropdown">Innovation</a><ul class="dropdown"><li id="menu-2918-1" class="first odd sf-item-1 sf-depth-3 mainMenu sf-no-children"><a href="/service/profitscan" class="sf-depth-3 ">ProfitScan</a></li></ul></li><li id="menu-1748-1" class="middle even sf-item-4 sf-depth-2 sf-total-children-1 sf-parent-children-0 sf-single-children-1 mainMenu parent menuparent has-dropdown"><a href="/service/customer-centricity" class="sf-depth-2  mainMenu parent menuparent has-dropdown">Customer centricity</a><ul class="dropdown"><li id="menu-2592-1" class="first odd sf-item-1 sf-depth-3 mainMenu sf-no-children"><a href="http://www.futurelab.net/cctoolbox" class="sf-depth-3 "> CCToolbox</a></li></ul></li><li id="menu-1852-1" class="last odd sf-item-5 sf-depth-2 mainMenu sf-no-children"><a href="/service/customer-counsel" class="sf-depth-2 ">Customer Counsel</a></li></ul></li><li id="menu-1870-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 mainMenu parent menuparent has-dropdown"><a href="/service/solutions" class="sf-depth-1  mainMenu parent menuparent has-dropdown">Industries</a><ul class="dropdown"><li id="menu-1849-1" class="first odd sf-item-1 sf-depth-2 mainMenu sf-no-children"><a href="http://www.futurelab.net/service/mass-affluent-high-net-worth-finance" class="sf-depth-2 ">(Mass) Affluent Finance</a></li><li id="menu-1850-1" class="middle even sf-item-2 sf-depth-2 mainMenu sf-no-children"><a href="http://www.futurelab.net/service/community-newspapers" class="sf-depth-2 ">Media &amp; publishing</a></li><li id="menu-1853-1" class="middle odd sf-item-3 sf-depth-2 mainMenu sf-no-children"><a href="/service/life-insurance" class="sf-depth-2 ">Life Insurance</a></li><li id="menu-2137-1" class="middle even sf-item-4 sf-depth-2 mainMenu sf-no-children"><a href="/service/retail-0" class="sf-depth-2 ">Retail</a></li><li id="menu-2940-1" class="middle odd sf-item-5 sf-depth-2 mainMenu sf-no-children"><a href="/service/telecommunications" class="sf-depth-2 ">Telecommunications</a></li><li id="menu-2136-1" class="last even sf-item-6 sf-depth-2 mainMenu sf-no-children"><a href="/service/automotive" class="sf-depth-2 ">Automotive</a></li></ul></li><li id="menu-1812-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-10 sf-parent-children-0 sf-single-children-10 mainMenu parent menuparent has-dropdown"><a href="/cases" class="sf-depth-1  mainMenu parent menuparent has-dropdown">Cases</a><ul class="dropdown"><li id="menu-2450-1" class="first odd sf-item-1 sf-depth-2 mainMenu sf-no-children"><a href="/cases/Automotive" class="sf-depth-2 ">Automotive</a></li><li id="menu-2453-1" class="middle even sf-item-2 sf-depth-2 mainMenu sf-no-children"><a href="http://www.futurelab.net/cases/B2B%20Products%20%26%20Services" class="sf-depth-2 ">B2B Products &amp; Services</a></li><li id="menu-2454-1" class="middle odd sf-item-3 sf-depth-2 mainMenu sf-no-children"><a href="http://www.futurelab.net/cases/Banking%20%26%20Insurance" class="sf-depth-2 ">Banking &amp; Insurance</a></li><li id="menu-2455-1" class="middle even sf-item-4 sf-depth-2 mainMenu sf-no-children"><a href="/cases/Beauty" class="sf-depth-2 ">Beauty</a></li><li id="menu-2456-1" class="middle odd sf-item-5 sf-depth-2 mainMenu sf-no-children"><a href="/cases/Electronics" class="sf-depth-2 ">Electronics</a></li><li id="menu-2457-1" class="middle even sf-item-6 sf-depth-2 mainMenu sf-no-children"><a href="http://www.futurelab.net/cases/Food%20%26%20beverage" class="sf-depth-2 ">Food &amp; beverage</a></li><li id="menu-2458-1" class="middle odd sf-item-7 sf-depth-2 mainMenu sf-no-children"><a href="http://www.futurelab.net/cases/Media%20%26%20Publishing" class="sf-depth-2 ">Media &amp; Publishing</a></li><li id="menu-2460-1" class="middle even sf-item-8 sf-depth-2 mainMenu sf-no-children"><a href="/cases/Retail" class="sf-depth-2 ">Retail</a></li><li id="menu-2461-1" class="middle odd sf-item-9 sf-depth-2 mainMenu sf-no-children"><a href="/cases/Telecommunications" class="sf-depth-2 ">Telecommunications</a></li><li id="menu-2459-1" class="last even sf-item-10 sf-depth-2 mainMenu sf-no-children"><a href="/cases/Other" class="sf-depth-2 ">Other</a></li></ul></li><li id="menu-2462-1" class="active-trail middle even sf-item-6 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 mainMenu parent menuparent has-dropdown"><a href="/knowledge" class="sf-depth-1  mainMenu parent menuparent has-dropdown">Knowledge</a><ul class="dropdown"><li id="menu-152-1" class="active-trail first odd sf-item-1 sf-depth-2 mainMenu sf-no-children"><a href="/blog" title="Our blog on Marketing, Strategy &amp; innovation" class="sf-depth-2 ">Blog</a></li><li id="menu-1869-1" class="middle even sf-item-2 sf-depth-2 mainMenu sf-no-children"><a href="/inspiration" class="sf-depth-2 ">Presentations &amp; Video</a></li><li id="menu-1874-1" class="last odd sf-item-3 sf-depth-2 mainMenu sf-no-children"><a href="http://www.futurelab.net/service/publications" class="sf-depth-2 ">Publications</a></li></ul></li><li id="menu-1872-1" class="middle odd sf-item-7 sf-depth-1 mainMenu sf-no-children"><a href="/service/news" class="sf-depth-1 ">News</a></li><li id="menu-1854-1" class="last even sf-item-8 sf-depth-1 mainMenu sf-no-children"><a href="/contact-us" class="sf-depth-1 ">Contact</a></li></ul>        </div>
      </div>
      <!-- Main Navigation End -->
    

  </div>
  <!-- 960 Container End -->

</div>
<!-- End Header -->

  <div id="page-title">

    <!-- 960 Container Start -->
    <div class="container">
      <div class="sixteen columns">
        <h1 class="ash2">Internal Communication Growing Pains and How To Solve Them</h1>
      </div>
    </div>
    <!-- 960 Container End -->

  </div>

  <!-- Slider -->
  <div id="slider">
    <!-- Flexslider Start-->
        <!-- Flexslider End-->

  </div>
  <!-- End Slider -->


<!-- 960 Container Start -->
<div class="container">

  
  


  

  
  <div id="content" class="twelve columns">
                      <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="post node-39569" class="node node-article node-promoted node-article node-promoted">

      <div class="submitted alpha omega three columns">
                <div class="post-img">
        <a href="/blog/2017/10/internal-communication-growing-pains-and-how-solve-them" rel="" title="Internal Communication Growing Pains and How To Solve Them">
          <img src="https://www.futurelab.net/sites/default/files/styles/blog_teaser/public/field/image/beard-2286440_1920.jpg?itok=D8IBrqUP" width="640" height="300" alt="" />          <div class="overlay"></div></a>
      </div>
        <div class="post-date">October 2, 2017</div>
    </div>

    <div class="alpha eight columns post-content content">
        <div class="post-content-wrapper">
            <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p><em>Today I'm pleased to share a guest post by <a href="https://twitter.com/araesininthesun" target="_blank">Rae Steinbach.</a></em></p>
<p>Good internal communication can make a big difference for any company. A failure of communication can cause projects to fail, increase costs, and can contribute to an atmosphere of discontent among your staff.</p>
<p>For so many businesses, the drive to develop an effective <a href="https://www.15five.com/weekly-checkin/" target="_blank">feedback loop</a> only comes after a failure has made the need for change obvious. Instead of waiting for a disaster, you can follow some of these tips for solving problems with internal communications.</p>
<p><strong>It Starts on the First Day</strong><br />You want to start by thinking about how you introduce new employees to the company. So many companies just throw new employees into the job and expect them to figure things out as they go. If you want employees to fit in and understand the workplace culture, you should start them out with some type of training or orientation.</p>
<p>You want to train them on their job and familiarize the new employee with their responsibilities, but there is more to it than that. Teach them about the internal dynamics of the company, the company culture, and protocols for different internal processes. Waiting for them to learn the ropes on their own is inefficient. By taking the time to get them ready for the job, you can instill the attitude that contributes to a positive workplace culture from the beginning.</p>
<p><strong>Have a Clear Vision</strong><br />Every company should have some kind of mission statement and a vision of what they stand for. What are your goals as a company? What principles do you want employees to value in their work? You need to answer these questions and make sure that these ideas filter down to every level of the organization.</p>
<p>Get a team of company leaders together to work on these answers. Share your ideas and develop a short statement that represents these values. Communicate this to all of your employees and find ways to instill a sense of this vision in every person at the company.</p>
<p><strong>Have an Open Door</strong><br />You need to encourage your employees to share their thoughts. Employee feedback is important and can provide valuable insights. You don’t want people to feel like they have to keep their concerns to themselves. Make sure they know that you are always willing to listen to feedback and that you are willing to consider any idea.</p>
<p><strong>Do Some Team Building</strong><br />You might want to keep everybody working for every hour that you have them at the office, but it can be beneficial to take some time away from the job. Take your employees to do something fun. When they get some time away from the office, they can build bonds that will carry over into their work. This can improve internal communications and help to build a more cohesive team.</p>
<p><strong>Write it Down</strong><br />Most companies have common questions and procedures that people are going to need to refer to regularly. Instead of answering these questions and explaining these procedures every time they come up, develop internal references that employees can access when they need them. Build something like a company FAQ that answers common questions. You can build a core FAQ to begin with, and as new issues arise, you can add to the resource.</p>
<p>With improved internal communications, you can run a business that is more efficient. Employees will be able to work together in a way that is more effective, and it can also make for a workforce that is more content in their jobs. You just need to commit to the concept of better communications and take the proper steps to make it a reality.</p>
<p><em>Rae is a graduate of Tufts University with a combined International Relations and Chinese degree. After spending time living and working abroad in China, she returned to NYC to pursue her career and continue curating quality content. Rae is passionate about travel, food, and writing, of course.</em></p>
<p>Read the original post <a href="http://www.cx-journey.com/2017/09/internal-communication-growing-pains.html" target="_blank">here</a>.</p>
 </div></div></div><div class="service-links"><ul class="links"><li class="service-links-facebook-like first"><a href="http://www.facebook.com/plugins/like.php?href=https%3A//www.futurelab.net/blog/2017/10/internal-communication-growing-pains-and-how-solve-them&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=100&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow"><span class="element-invisible">Facebook Like</span></a></li>
<li class="service-links-google-plus-one"><a href="https://www.futurelab.net/blog/2017/10/internal-communication-growing-pains-and-how-solve-them" title="Plus it" class="service-links-google-plus-one" rel="nofollow"><span class="element-invisible">Google Plus One</span></a></li>
<li class="service-links-linkedin-share-button"><a href="https://www.futurelab.net/blog/2017/10/internal-communication-growing-pains-and-how-solve-them" title="Share on Linkedin" class="service-links-linkedin-share-button" rel="nofollow"><span class="element-invisible">Linkedin Share Button</span></a></li>
<li class="service-links-twitter-widget last"><a href="http://twitter.com/share?url=https%3A//www.futurelab.net/blog/2017/10/internal-communication-growing-pains-and-how-solve-them&amp;count=horizontal&amp;via=&amp;text=Internal%20Communication%20Growing%20Pains%20and%20How%20To%20Solve%20Them&amp;counturl=https%3A//www.futurelab.net/blog/2017/10/internal-communication-growing-pains-and-how-solve-them" class="twitter-share-button service-links-twitter-widget" title="Tweet This" rel="nofollow"><span class="element-invisible">Tweet Widget</span></a></li>
</ul></div><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://www.futurelab.net/blog/2017/10/internal-communication-growing-pains-and-how-solve-them" data-num-posts="15" data-width="460" data-colorscheme="light"></div>
          </div>
    <div class="post-meta">
                    <span><a href="/tags/communication">communication</a>, <a href="/tags/internal-communication">internal communication</a>, <a href="/tags/employee-engagement-0">employee  engagement</a>, <a href="/tags/employee-experience">employee experience</a>, <a href="/tags/corporate-culture">corporate culture</a></span>
      
    </div>
      </div>



</div>
<div class="clearfix"></div>
  </div>
</div>
  </div>
    </div>

      <div class="four columns sidebar" id="sidebar-first">
      <div id="blog_widget_container">
          <div class="region region-sidebar-second">
      <div id="block-futurelab-blog-blog-author" class="widget block block-futurelab-blog">

    <div class="widget-title">
                      </div>

    <div class="content">
      <div id="post node-22974" class="node node-person node-promoted node-teaser node-person node-promoted node-teaser ">
      
            <div class="post-img">
        <a href="/person/annette-franz" rel="" title="Annette Franz">
          <img src="https://www.futurelab.net/sites/default/files/styles/blog_teaser/public/person/annettefranzgleneicki_1322511642_25_8849.jpg?itok=f9ulsbD8" width="640" height="300" alt="" />          <div class="overlay"></div></a>
      </div>
    
      



    
                <h2><a href="/person/annette-franz">Annette Franz</a></h2>
        

  <div class=" content">
        <div class="post-content-wrapper">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <ul><li><strong>Occupation</strong>:  Customer Experience Consultant </li>
<li><strong><span data-scayt_word="Organisation" data-scaytid="1">Organisation</span></strong>: <span data-scayt_word="CX Journey" data-scaytid="2">CX Journey</span></li>
</ul></div></div></div>              <a href="/person/annette-franz" class="post-entry">Continue Reading</a>
          </div>
    <div class="post-meta">
                    <span></span>
      
    </div>

  </div>

    
</div>


<div class="clearfix"></div>
    </div>
  </div>  <div id="block-futurelab-blog-blog-feedburner" class="widget block block-futurelab-blog">

    <div class="widget-title">
                    <h5>Subscribe to our feed</h5>
                </div>

    <div class="content">
      <a href="http://feeds.feedburner.com/Futurelab" title="Subscribe to my feed" rel="alternate" type="application/rss+xml"><img src="//feedburner.google.com/fb/images/pub/feed-icon32x32.png" alt="" style="border:0"/></a><a href="http://feeds.feedburner.com/Futurelab" title="Subscribe to my feed" rel="alternate" type="application/rss+xml">Subscribe in a reader</a>    </div>
  </div>  <div id="block-mailchimp-signup-blog-updates" class="widget block block-mailchimp-signup">

    <div class="widget-title">
                    <h5>blog updates</h5>
                </div>

    <div class="content">
      <form class="mailchimp-signup-subscribe-form" action="/blog/2017/10/internal-communication-growing-pains-and-how-solve-them?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Futurelab+%28Futurelab%27s+Blog%29" method="post" id="mailchimp-signup-subscribe-block-blog-updates-form--2" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description"></div><div id="mailchimp-newsletter-bb64b70c5c-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL">
  <label for="edit-mergevars-email--2">Email Address <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mergevars-email--2" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" />
</div>
<div class="form-item form-type-textfield form-item-mergevars-FNAME">
  <label for="edit-mergevars-fname--2">First Name </label>
 <input type="text" id="edit-mergevars-fname--2" name="mergevars[FNAME]" value="" size="25" maxlength="128" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-mergevars-LNAME">
  <label for="edit-mergevars-lname--2">Last Name </label>
 <input type="text" id="edit-mergevars-lname--2" name="mergevars[LNAME]" value="" size="25" maxlength="128" class="form-text" />
</div>
</div><input type="hidden" name="form_build_id" value="form-ECidbhsXH0NsyBpSUnZrXwKJ9j81RA4vyn4QlT6mCjc" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_blog_updates_form" />
<div class="form-item form-type-checkboxes form-item-mailchimp-lists-interest-groups-ba8f283a3b">
  <label for="edit-mailchimp-lists-interest-groups-ba8f283a3b--2">Newsletters </label>
 <div id="edit-mailchimp-lists-interest-groups-ba8f283a3b--2" class="form-checkboxes mailchimp-newsletter-interests-bb64b70c5c"><div class="form-item form-type-checkbox form-item-mailchimp-lists-interest-groups-ba8f283a3b-dd7cb7c288">
 <input class="mailchimp-newsletter-interests-bb64b70c5c form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-ba8f283a3b-dd7cb7c288--2" name="mailchimp_lists[interest_groups][ba8f283a3b][dd7cb7c288]" value="dd7cb7c288" />  <label class="option" for="edit-mailchimp-lists-interest-groups-ba8f283a3b-dd7cb7c288--2">Blog Daily Update </label>

</div>
</div>
</div>
<div class="form-item form-type-checkboxes form-item-mailchimp-lists-interest-groups-7889edbd2e">
  <label for="edit-mailchimp-lists-interest-groups-7889edbd2e--2">Finance Professionals </label>
 <div id="edit-mailchimp-lists-interest-groups-7889edbd2e--2" class="form-checkboxes mailchimp-newsletter-interests-bb64b70c5c"><div class="form-item form-type-checkbox form-item-mailchimp-lists-interest-groups-7889edbd2e-1aa9ae6f80">
 <input class="mailchimp-newsletter-interests-bb64b70c5c form-checkbox" type="checkbox" id="edit-mailchimp-lists-interest-groups-7889edbd2e-1aa9ae6f80--2" name="mailchimp_lists[interest_groups][7889edbd2e][1aa9ae6f80]" value="1aa9ae6f80" />  <label class="option" for="edit-mailchimp-lists-interest-groups-7889edbd2e-1aa9ae6f80--2">Financial Service Updates </label>

</div>
</div>
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input class="button medium yellow form-submit button medium yellow" type="submit" id="edit-submit--2" name="op" value="Submit" /></div></div></form>    </div>
  </div>  <div id="block-views-blog-tag-cloud-block" class="widget block block-views">

    <div class="widget-title">
                    <h5>Blog tag cloud</h5>
                </div>

    <div class="content">
      <div class="view view-blog-tag-cloud view-id-blog_tag_cloud view-display-id-block view-dom-id-11cd3ee78499694e7b0a984a29c83ef0">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/social-media">social media</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(1,007)</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/innovation">innovation</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(646)</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/roger-dooley">Roger Dooley</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(622)</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/online">online</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(579)</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/neuromarketing">neuromarketing</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(519)</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/strategy">strategy</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(491)</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/customer-experiences">customer experiences</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(477)</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/customer-insights">customer insights</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(470)</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/dick-stroud">Dick Stroud</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(455)</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/advertising">advertising</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(444)</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/jonathan-salem-baskin">Jonathan Salem Baskin</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(415)</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/david-armano">David Armano</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(398)</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/design">design</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(396)</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/idris-mootee">Idris Mootee</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(363)</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/branding">branding</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(360)</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/people">people</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(343)</span>  </div>  </div>
  <div class="views-row views-row-17 views-row-odd">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/green">green</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(331)</span>  </div>  </div>
  <div class="views-row views-row-18 views-row-even">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/ilya-vedrashko">Ilya Vedrashko</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(328)</span>  </div>  </div>
  <div class="views-row views-row-19 views-row-odd">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/marketing">marketing</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(321)</span>  </div>  </div>
  <div class="views-row views-row-20 views-row-even views-row-last">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/tags/technology">technology</a></span>  </div>  
  <div class="views-field views-field-nid">        <span class="field-content">(282)</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>  <div id="block-views-blog-archive-block" class="widget block block-views">

    <div class="widget-title">
                    <h5>Monthly archive</h5>
                </div>

    <div class="content">
      <div class="view view-blog-archive view-id-blog_archive view-display-id-block view-dom-id-33b60b13142eb9deba59f683172dc524">
        
  
  
      <div class="view-content">
      <form action="/blog/2017/10/internal-communication-growing-pains-and-how-solve-them?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Futurelab+%28Futurelab%27s+Blog%29" method="post" id="ctools-jump-menu" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-type-select form-item-jump">
 <select class="ctools-jump-menu-select ctools-jump-menu-change form-select" id="edit-jump" name="jump"><option value="" selected="selected">- Choose -</option><option value="289c47576d6536f69f231c53ccf2525c::/blog/archive/201710">October 2017 (4)</option><option value="aec213a8ee7128a749b37b0931835eac::/blog/archive/201709">September 2017 (8)</option><option value="0572fb8883927102b4c732f3e6e8602e::/blog/archive/201708">August 2017 (15)</option><option value="c9039504571e81d79741d81e17a42a67::/blog/archive/201707">July 2017 (12)</option><option value="5784b00b8891a8db449c61a83bcf4106::/blog/archive/201706">June 2017 (10)</option><option value="251e1f3ba18d12c3041bc8618bd38780::/blog/archive/201705">May 2017 (11)</option><option value="67e3db95dc4a4d1e7c41e7d126c9c4c0::/blog/archive/201704">April 2017 (13)</option><option value="1305297dcdeeffe65f3c65c1b242437e::/blog/archive/201703">March 2017 (12)</option><option value="0f91f9290ea0ec3dd878e8eb80cd2bc7::/blog/archive/201702">February 2017 (13)</option><option value="609bedf84b769ee28f6431ffbc3ea5b1::/blog/archive/201701">January 2017 (7)</option><option value="160a5999851bfa1c3102a1cfd7bdd98a::/blog/archive/201612">December 2016 (7)</option><option value="e646552d919cfbd5632ecb594e56d1c3::/blog/archive/201611">November 2016 (9)</option><option value="839716ac4d885d55d6ad1ecf320f6037::/blog/archive/201610">October 2016 (9)</option><option value="b96d9c29561f33fa9311811cdd9a2628::/blog/archive/201609">September 2016 (1)</option><option value="fd227b5aa6d1c754130de841d2c576da::/blog/archive/201608">August 2016 (5)</option><option value="d154683217d65156b970fc045cf1af00::/blog/archive/201607">July 2016 (5)</option><option value="34cbcee54d2f6c65f903137687fb808e::/blog/archive/201606">June 2016 (9)</option><option value="1d232e56070773579bbb5f7444e3b4ae::/blog/archive/201605">May 2016 (8)</option><option value="2037f2d14ae91e2d062194844877d748::/blog/archive/201604">April 2016 (10)</option><option value="75f0e7b4ba3e8cc041165a5c224e0343::/blog/archive/201603">March 2016 (10)</option><option value="44187eca9728ddcc0bd91766dc5af1df::/blog/archive/201602">February 2016 (15)</option><option value="26bd1e7df4d2215f622782745d208037::/blog/archive/201601">January 2016 (16)</option><option value="d96efee75631b7795064bc2074ecc970::/blog/archive/201512">December 2015 (16)</option><option value="aff66f8a685458c0bda9f64faead47f6::/blog/archive/201511">November 2015 (18)</option><option value="2e0df3d5af2f53c7b3989beda0e888f7::/blog/archive/201510">October 2015 (11)</option><option value="cf6172331ba883f8eea97949fdeceb4b::/blog/archive/201509">September 2015 (12)</option><option value="e51ce91ac4436a5dd085da928f645479::/blog/archive/201508">August 2015 (26)</option><option value="0e1efd4c161ebf27babf88e57518bc97::/blog/archive/201507">July 2015 (25)</option><option value="8b1a579857ad6ab2039d257911a868c6::/blog/archive/201506">June 2015 (27)</option><option value="cade3ff6578f83c090fa587378c4dad2::/blog/archive/201505">May 2015 (25)</option><option value="9e7d5251c1e1ce6fb25e3cb9253d561f::/blog/archive/201504">April 2015 (36)</option><option value="bbf653da6b977f142de603397938ab66::/blog/archive/201503">March 2015 (31)</option><option value="c875bc4be5c1e9b6545e3df8a5579a74::/blog/archive/201502">February 2015 (32)</option><option value="eb56cd01edfde74e18d6d93fa7bb7a9a::/blog/archive/201501">January 2015 (39)</option><option value="3e871e1412f316dd263766ef07aa8998::/blog/archive/201412">December 2014 (1)</option><option value="3ba028d38bbbf1dff75c1b1f31c00d82::/blog/archive/201411">November 2014 (16)</option><option value="c89c2e56d24ea7eef0905d536e4b0718::/blog/archive/201410">October 2014 (18)</option><option value="12c0d2e7915fc127446255daeb1da09a::/blog/archive/201409">September 2014 (37)</option><option value="7e98eebeb51f2fbf5a2f315aca1190aa::/blog/archive/201408">August 2014 (26)</option><option value="667dd876a4331a61016f9d15149d12db::/blog/archive/201407">July 2014 (33)</option><option value="d8537b67d3b4350325f5c72e7fe561aa::/blog/archive/201406">June 2014 (31)</option><option value="a70624dcdc23bed8aec44c8a84aaf8fe::/blog/archive/201405">May 2014 (40)</option><option value="8fae7315bf0a78e9e2f4879160b4505d::/blog/archive/201404">April 2014 (38)</option><option value="5ccd1c6d7cb35710d3923852288e33d5::/blog/archive/201403">March 2014 (51)</option><option value="7735f3a33ccca29505e0255c4108915e::/blog/archive/201402">February 2014 (25)</option><option value="5a74855f23e6809f778fc720bad45a13::/blog/archive/201401">January 2014 (26)</option><option value="94de7c70c7bbf56b2028b6baa35f67ae::/blog/archive/201312">December 2013 (18)</option><option value="4c252b55428b8bc0a16fcf25ca48c95b::/blog/archive/201311">November 2013 (16)</option><option value="dbd540c678873387bcc5414d3aa108d9::/blog/archive/201310">October 2013 (21)</option><option value="5302adf56e822a4d22eac42989af378e::/blog/archive/201309">September 2013 (15)</option><option value="bbde63d6b73e76fd87bd35fab4c55ae9::/blog/archive/201308">August 2013 (15)</option><option value="ef01c4fab02cdcc0f7bcceed100a8ead::/blog/archive/201307">July 2013 (18)</option><option value="4211c399185acd03ec8c9b58bfc6762c::/blog/archive/201306">June 2013 (24)</option><option value="ae64be0c1c9b73aede80cb149ffcc115::/blog/archive/201305">May 2013 (17)</option><option value="f23c0b039a4ddf01858c27391c70d35c::/blog/archive/201304">April 2013 (22)</option><option value="cbecc28743a31b63749ed830591dbcfa::/blog/archive/201303">March 2013 (32)</option><option value="359640711f9e0d18165149389d4dd8c8::/blog/archive/201302">February 2013 (34)</option><option value="eb0181d454f40a535d5cf08a246e97d8::/blog/archive/201301">January 2013 (37)</option><option value="c49158d20037b8c49a57f083ce9c7dc7::/blog/archive/201212">December 2012 (25)</option><option value="6a733188ca541ad9ac1bdc0d3d211903::/blog/archive/201211">November 2012 (41)</option><option value="568a34e1ad5f5c4fc2836f8d4a771c7e::/blog/archive/201210">October 2012 (31)</option><option value="74128f55857bebea42dd57301cc8a491::/blog/archive/201209">September 2012 (47)</option><option value="96f9141a77af828f1de3f0f22d5e6897::/blog/archive/201208">August 2012 (58)</option><option value="8f031981d2f0b6a177591ba835b006a6::/blog/archive/201207">July 2012 (51)</option><option value="f0e9c38692af1fa445312906c1754009::/blog/archive/201206">June 2012 (57)</option><option value="ec1116dc3d2aad2d7f0172a0619ccf5a::/blog/archive/201205">May 2012 (59)</option><option value="de67e130f520d9c4d1cb34c9704503e6::/blog/archive/201204">April 2012 (41)</option><option value="69d3830caf0ed04fc96789019831a4d9::/blog/archive/201203">March 2012 (59)</option><option value="d30de0e210b82b3dfcf279b3cf7a6b07::/blog/archive/201202">February 2012 (47)</option><option value="603461f82c3807aed1fc48fa819ba917::/blog/archive/201201">January 2012 (63)</option><option value="d6dbb1743c301c6d266c09669a075c1c::/blog/archive/201112">December 2011 (52)</option><option value="b58eaf6fede4561bea527c4b3d9ee25a::/blog/archive/201111">November 2011 (58)</option><option value="4b3e1bb56798db9d213d5d59bd79bc48::/blog/archive/201110">October 2011 (65)</option><option value="9ed4dfa6e2ad73681ab5e67cd3b1f870::/blog/archive/201109">September 2011 (60)</option><option value="00b012e59ef3dc4547fbd0ea6145efb1::/blog/archive/201108">August 2011 (61)</option><option value="61e20e0041b90231eb38ad1dfd6ea574::/blog/archive/201107">July 2011 (56)</option><option value="fb8cfe86ccdb611b660cc09f9c40ecd3::/blog/archive/201106">June 2011 (66)</option><option value="a8a4496b3ead281561aa43a1368785cc::/blog/archive/201105">May 2011 (65)</option><option value="3ce7083d8b8effa4b8bcc427a178a70e::/blog/archive/201104">April 2011 (61)</option><option value="c9c445254ba3fa1119e22b9d41d51f0c::/blog/archive/201103">March 2011 (82)</option><option value="c951dd199feb4682b06979209b098611::/blog/archive/201102">February 2011 (75)</option><option value="0f64a3b8144a9e9a1473554658e3aa67::/blog/archive/201101">January 2011 (80)</option><option value="092d66ad80f75689d26a2715d0252c5b::/blog/archive/201012">December 2010 (67)</option><option value="4bee565a94bd11c854e22e2273b2c623::/blog/archive/201011">November 2010 (75)</option><option value="d2f0272f38474c71ea30b06d6e4b356a::/blog/archive/201010">October 2010 (77)</option><option value="5f32a650e13de309aad6fa2a085eceaa::/blog/archive/201009">September 2010 (66)</option><option value="d5bfa4acb29aa09596753d9076e2dd45::/blog/archive/201008">August 2010 (64)</option><option value="77660f44f6d414282774e6b3ca02ab20::/blog/archive/201007">July 2010 (66)</option><option value="816d2c5afd3a1c665762d679ef9f5d93::/blog/archive/201006">June 2010 (71)</option><option value="185a715976929508a6b82478d2923a50::/blog/archive/201005">May 2010 (81)</option><option value="45c36160a116cc0688333f4fd876db81::/blog/archive/201004">April 2010 (73)</option><option value="fda0d2e6dd3d9a1a2f87f9ad1c049c05::/blog/archive/201003">March 2010 (78)</option><option value="305b2e077e3067bd2923d3b4e0bb9361::/blog/archive/201002">February 2010 (67)</option><option value="7c635ec0cf2cf0e1059f7518bc12555e::/blog/archive/201001">January 2010 (70)</option><option value="c777c48ed7ed22035a461d8d62709a3b::/blog/archive/200912">December 2009 (74)</option><option value="8bc08e85d27013840c90ccdad7ec4881::/blog/archive/200911">November 2009 (68)</option><option value="8c3d0f485fb68d6ee7a4cee5359ad8d4::/blog/archive/200910">October 2009 (79)</option><option value="b422568a698fc91d93f61ef8cfbcf54b::/blog/archive/200909">September 2009 (76)</option><option value="121d242bb9ad66488ff1ad507827df75::/blog/archive/200908">August 2009 (85)</option><option value="5f85cd005e507161351cac17239daf37::/blog/archive/200907">July 2009 (71)</option><option value="5d71f4cbe4e5a2c02c818a06dbc9186f::/blog/archive/200906">June 2009 (69)</option><option value="575d94bcc8d341ddfa095a3da5f70b61::/blog/archive/200905">May 2009 (88)</option><option value="a09b9759e3e6330923c73265dd8ff6ed::/blog/archive/200904">April 2009 (86)</option><option value="4a0b2d58f9016b71dd985ccaa995ea81::/blog/archive/200903">March 2009 (102)</option><option value="101bcece6236794c6eadb27addf31b2f::/blog/archive/200902">February 2009 (105)</option><option value="07cb22ce01e434b97655834097ef4058::/blog/archive/200901">January 2009 (93)</option><option value="d28a09803b71cd6fe819c77482dfeba2::/blog/archive/200812">December 2008 (67)</option><option value="e77a855047d65cdb1c01279ddcad7c2b::/blog/archive/200811">November 2008 (102)</option><option value="0cc7413b4d000fd4b99966cc6bb38e7e::/blog/archive/200810">October 2008 (163)</option><option value="c5f649aaa510151378e9df41f3a0d6ec::/blog/archive/200809">September 2008 (89)</option><option value="453f296ccc2adc120a7543e4e2e39409::/blog/archive/200808">August 2008 (175)</option><option value="63c1e682b3fc3c35a8e2947b9c9c9070::/blog/archive/200807">July 2008 (126)</option><option value="bad92a68cefec2209bbb608420fcda2c::/blog/archive/200806">June 2008 (206)</option><option value="853ab21f0ad122a53b16f45b5df1b4fd::/blog/archive/200805">May 2008 (103)</option><option value="06b1439a88757c35212e5efd113fd98d::/blog/archive/200804">April 2008 (74)</option><option value="c4c53c44b2d10d930c56fcb3a55e838b::/blog/archive/200803">March 2008 (83)</option><option value="f7b6d6f7ac2949935a3619639aef6ca9::/blog/archive/200802">February 2008 (191)</option><option value="ecc0904e040d7b214f19805f81cb61fe::/blog/archive/200801">January 2008 (97)</option><option value="aa4518c52612593116908fc3fcba99ea::/blog/archive/200712">December 2007 (76)</option><option value="8148d33710128557c63ed8ef22ee662e::/blog/archive/200711">November 2007 (96)</option><option value="e88e967b610830c82ab6e9a384ea672a::/blog/archive/200710">October 2007 (91)</option><option value="14825e9a37c5edb1d055bbfd2759890e::/blog/archive/200709">September 2007 (72)</option><option value="77edf51238ecf8e8d456c0b88aa9aeaf::/blog/archive/200708">August 2007 (90)</option><option value="a6339d4657021a933daa34aa490c857a::/blog/archive/200707">July 2007 (76)</option><option value="cb59f61c9a23e318566709e1159c36c6::/blog/archive/200706">June 2007 (68)</option><option value="18ba40f7204a42052b1bc822355a5e9d::/blog/archive/200705">May 2007 (81)</option><option value="86ab1a441dca41081de256c5fd7a1ad4::/blog/archive/200704">April 2007 (77)</option><option value="098ae4b93be9c833b49419e37843b6e1::/blog/archive/200703">March 2007 (88)</option><option value="4a7c743695ddfc5984a9c1332fcb4c4b::/blog/archive/200702">February 2007 (88)</option><option value="6b281dbb638402bcbebce693d9d44f7d::/blog/archive/200701">January 2007 (75)</option><option value="447de833400ab2142d00f040fe241493::/blog/archive/200612">December 2006 (116)</option><option value="824c412eed117424320d2714cdae8bb3::/blog/archive/200611">November 2006 (77)</option><option value="a14e201c71a3e4e4fdb9b3a79f7a8f5d::/blog/archive/200610">October 2006 (74)</option><option value="68c872b28955ed6a586c42d10a75ed87::/blog/archive/200609">September 2006 (102)</option><option value="78e7c78b9434fc0955ca5c2471088da0::/blog/archive/200608">August 2006 (103)</option><option value="c6f43622d8341482e00a46b8704e42cc::/blog/archive/200607">July 2006 (102)</option><option value="7d7ba16064181cd8eff9cdd017d14a75::/blog/archive/200606">June 2006 (106)</option><option value="f1afac1996a090e8c51fa7897e14f9dc::/blog/archive/200605">May 2006 (120)</option><option value="1db1a4bad4ebf57493435d9867881d8b::/blog/archive/200604">April 2006 (64)</option><option value="dddbe45d0dc1d692f797ff8c60413e07::/blog/archive/200603">March 2006 (51)</option><option value="ebffff264d82aca3ed159f0b95336601::/blog/archive/200602">February 2006 (53)</option><option value="6e3298375e3267181257e94d51cb8fb1::/blog/archive/200601">January 2006 (37)</option><option value="0eb74b9dcfd148695d5817bab4c65e08::/blog/archive/200512">December 2005 (16)</option><option value="81a4088ae7a2e5bc5a7c7ebe5b3155a3::/blog/archive/200511">November 2005 (11)</option><option value="bed42c664b638d5f960dbc0b9160e7de::/blog/archive/200510">October 2005 (17)</option><option value="563139530174723cc7c735469880aece::/blog/archive/200509">September 2005 (15)</option><option value="33ca4c850fc80388c818bd639b474e7c::/blog/archive/200508">August 2005 (13)</option><option value="5a069c7d862fdfa6307692d6f2870863::/blog/archive/200507">July 2005 (18)</option><option value="f13368e56873d070615dce6d89b60339::/blog/archive/200506">June 2005 (16)</option><option value="580e878dbcb1fc8b5f768882a1b5b767::/blog/archive/200505">May 2005 (8)</option><option value="52bbd49a9bae4a685cd932c4c23ab25a::/blog/archive/200504">April 2005 (12)</option><option value="f119cc5d034a631ed445b4a7b2cb31de::/blog/archive/200503">March 2005 (8)</option><option value="c5a229798de4bd524e4e90d7b69d1862::/blog/archive/200502">February 2005 (8)</option><option value="29b47e8998065f11484491d391be1588::/blog/archive/200501">January 2005 (2)</option><option value="4032f54825d1fef1f458eab577d9b56b::/blog/archive/200412">December 2004 (9)</option><option value="a478d95fbf416b8847aa400cf6c36ea3::/blog/archive/200411">November 2004 (5)</option><option value="c5ccf8e1e151578a847151601732df14::/blog/archive/200410">October 2004 (1)</option><option value="5f99bff30af801799d055365a1f3dc2e::/blog/archive/200409">September 2004 (1)</option><option value="43325b1a0415ed3e1a26be34111b21d5::/blog/archive/200408">August 2004 (2)</option><option value="c34966b2d43a419b36095340dd619e0f::/blog/archive/200405">May 2004 (4)</option><option value="eafc93edbc5ac75cd430e34e91189a5d::/blog/archive/200404">April 2004 (4)</option><option value="1a268b0b427a9e7832f7326d304f4f91::/blog/archive/200403">March 2004 (3)</option><option value="2bd9d7b469d7f1ccecb97af301b42490::/blog/archive/200402">February 2004 (5)</option><option value="2b6772074aeb3f3e9bdeaaf5722b9c3c::/blog/archive/200401">January 2004 (7)</option><option value="0cefbb6a8bb0b22153fd9df190f014d7::/blog/archive/200312">December 2003 (5)</option></select>
</div>
<input class="ctools-jump-menu-button ctools-jump-menu-hide form-submit button medium yellow" type="submit" id="edit-go" name="op" value="Go" /></div><input type="hidden" name="form_build_id" value="form-LEUUUU_2ioHI9h241PoKAdSZagmfd4R7erSTx7P95oU" />
<input type="hidden" name="form_id" value="ctools_jump_menu" />
</div></form>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>  <div id="block-block-1" class="widget block block-block">

    <div class="widget-title">
                    <h5>About this blog</h5>
                </div>

    <div class="content">
       <p>This blog reflects the personal opinions of individual contributors and does not represent the views of Futurelab, Futurelab's clients, or the contributors' respective employers or clients.</p>
     </div>
  </div>  </div>
      </div>
    </div>
  

</div>
<!-- 960 Container End -->

  <!-- Footer Start -->
  <div id="footer">

    <!-- 960 Container -->
    <div class="container">

      <!-- 1/4 Columns -->
      <div class="four columns">
        <h5>Tweets by Futurelab <span></h5>
        <a class="twitter-timeline" data-link-color="#8a8b00" data-tweet-limit="2" data-chrome="noheader nofooter transparent"  data-dnt="true" href="https://twitter.com/Futurelab" data-widget-id="347990358560489472">Tweets by @Futurelab</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
              </div>

      <!--  1/4 Columns -->
      <div class="four columns">
              </div>

      <!-- 1/4 Columns -->
      <div class="four columns">
          <div class="region region-footer-thirdcolumn">
    <div id="block-block-7" class="block block-block">
      
  <div class="content">
     <script async="" type="text/javascript" src="//userlike-cdn-widgets.s3-eu-west-1.amazonaws.com/47c16e753b0ca4b2ecddc262c4a062d79e67543dfd38a0283b15521eed8bfcc4.js"></script>  </div>
</div>
  </div>
        <div class="clearfix"></div>
      </div>

      <!-- 1/4 Columns -->

      <!-- 1 Column -->
      <div class="sixteen columns">
      <h5>Sitemap</h5>
                <ul class="menu"><li class="first expanded"><a href="/service/our-company">About us</a><ul class="menu"><li class="first leaf"><a href="/service/our-company">Our company</a></li>
<li class="leaf"><a href="/people">People</a></li>
<li class="last leaf"><a href="/service/futurelabs-allies">Futurelab&#039;s Allies</a></li>
</ul></li>
<li class="expanded"><a href="/service/services">Services</a><ul class="menu"><li class="first expanded"><a href="/service/customer-experience">Customer experience</a><ul class="menu"><li class="first leaf"><a href="/automotive-customer-experience-support">Automotive Customer Experience Support</a></li>
<li class="last leaf"><a href="/retail-360">Retail 360</a></li>
</ul></li>
<li class="expanded"><a href="/service/net-promoter%C2%AE">Net Promoter®</a><ul class="menu"><li class="first leaf"><a href="http://www.futurelab.net/npsevaluate"> NPSevaluate</a></li>
<li class="leaf"><a href="http://www.futurelab.net/npsactivate">NPSactivate</a></li>
<li class="last leaf"><a href="http://www.futurelab.net/npscalibrate"> NPScalibrate</a></li>
</ul></li>
<li class="expanded"><a href="/service/innovation">Innovation</a><ul class="menu"><li class="first last leaf"><a href="/service/profitscan">ProfitScan</a></li>
</ul></li>
<li class="expanded"><a href="/service/customer-centricity">Customer centricity</a><ul class="menu"><li class="first last leaf"><a href="http://www.futurelab.net/cctoolbox"> CCToolbox</a></li>
</ul></li>
<li class="last leaf"><a href="/service/customer-counsel">Customer Counsel</a></li>
</ul></li>
<li class="expanded"><a href="/service/solutions">Industries</a><ul class="menu"><li class="first leaf"><a href="http://www.futurelab.net/service/mass-affluent-high-net-worth-finance">(Mass) Affluent Finance</a></li>
<li class="leaf"><a href="http://www.futurelab.net/service/community-newspapers">Media &amp; publishing</a></li>
<li class="leaf"><a href="/service/life-insurance">Life Insurance</a></li>
<li class="leaf"><a href="/service/retail-0">Retail</a></li>
<li class="leaf"><a href="/service/telecommunications">Telecommunications</a></li>
<li class="last leaf"><a href="/service/automotive">Automotive</a></li>
</ul></li>
<li class="expanded"><a href="/cases">Cases</a><ul class="menu"><li class="first leaf"><a href="/cases/Automotive">Automotive</a></li>
<li class="leaf"><a href="http://www.futurelab.net/cases/B2B%20Products%20%26%20Services">B2B Products &amp; Services</a></li>
<li class="leaf"><a href="http://www.futurelab.net/cases/Banking%20%26%20Insurance">Banking &amp; Insurance</a></li>
<li class="leaf"><a href="/cases/Beauty">Beauty</a></li>
<li class="leaf"><a href="/cases/Electronics">Electronics</a></li>
<li class="leaf"><a href="http://www.futurelab.net/cases/Food%20%26%20beverage">Food &amp; beverage</a></li>
<li class="leaf"><a href="http://www.futurelab.net/cases/Media%20%26%20Publishing">Media &amp; Publishing</a></li>
<li class="leaf"><a href="/cases/Retail">Retail</a></li>
<li class="leaf"><a href="/cases/Telecommunications">Telecommunications</a></li>
<li class="last leaf"><a href="/cases/Other">Other</a></li>
</ul></li>
<li class="expanded"><a href="/knowledge">Knowledge</a><ul class="menu"><li class="first leaf"><a href="/blog" title="Our blog on Marketing, Strategy &amp; innovation" class="active">Blog</a></li>
<li class="leaf"><a href="/inspiration">Presentations &amp; Video</a></li>
<li class="last leaf"><a href="http://www.futurelab.net/service/publications">Publications</a></li>
</ul></li>
<li class="collapsed"><a href="/service/news">News</a></li>
<li class="last leaf"><a href="/contact-us">Contact</a></li>
</ul>    </div>

    </div>
    <!-- 960 Container End -->

  </div>
  <!-- Footer End -->


<!--  Footer Copyright-->
<div id="footer-bottom">

  <!-- 960 Container -->
  <div class="container">

    <div class="eight columns">
    <div id="copyright">&copy; 2017 <span>Futurelab</span> | This site has <a href="http://www.logicinmotion.be" target="_blank">Logic in Motion</a>.</div>
    </div>

        <div class="four columns">
      <ul class="social-links">
              <li class="twitter"><a href="https://www.twitter.com/Futurelab" target="_blank">Twitter</a></li>
              <li class="facebook"><a href="https://www.facebook.com/pages/Futurelab/89000458534" target="_blank">Facebook</a></li>
              <li class="youtube"><a href="http://www.youtube.com/user/Futurelab" target="_blank">YouTube</a></li>
             <li class="linkedin"><a href="https://www.linkedin.com/company/futurelab" target="_blank">LinkedIn</a></li>
      </ul>
    </div>
  <div class="four columns">
    <div class="footer-menu">
      <ul class="links"><li class="menu-1731 first"><a href="/service/disclaimer">Disclaimer</a></li>
<li class="menu-1733 last"><a href="/service/privacy">Privacy policy</a></li>
</ul>    </div>
  </div>
  </div>
  <!-- End 960 Container -->

</div>
<!--  Footer Copyright End -->

<!-- Back To Top Button -->
<div id="backtotop"><a href="#"></a></div>
  <script type="text/javascript" src="https://www.futurelab.net/sites/default/files/js/js_KLj5XPoBDAu-BwSKmnha81rnTeXXJvZXvjt0pDh8_dE.js"></script>
</body>
</html>
